Thunderbird says it is already running, but not responding...
Problem
You are trying to start Thunderbird, but it then says it is already running, even though you never had it open.
Cause
This is a known issue that happens when Thunderbird did not close properly.
This often leaves a 'lock' file the application sees and believes it is still running or running in the background somewhere.
This can also happen on Linux systems if a user is logged onto another machine using Thunderbird and then trying to use another linux machine with their networked home directory.
Please follow the solution provided at the following link:
http://kb.mozillazine.org/Profile_in_use
For reference in thunderbird Profile Folder...
Solution
You will want to go into the Profile Folder on your machine...
For Linux
The profile folder is located at ~/.thunderbird/<randomcharacters>.default
For Mac OSX
The profile folder is located at ~/Library/Thunderbird/Profiles/<randomcharacters>.default
For Windows
The profile folder is located at C:\Users\<Windows user name>\AppData\Roaming\Thunderbird\Profiles\<randomcharacters>.default
Remove the lock files...
Remove the following files if they are there:
.parentlock
parentlock
lock
parent.lock
NOTE
For Mac and Linux/Unix users... the '.parentlock' is considered a 'hidden' file. In order to see it, you will need to use the command 'ls -la' to see hiddent files and folders.
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