There is no email on my Engineering Account.
Problem
You log onto your engineering account via your Mail Client or through the UCSB Connect Webmail and you have no e-mail.
Even when you send mail to the account, you see no e-mail on your Engineering account.
Cause
The possible cause is that you may have your mail forwarded to another address, but not having it save leave a copy on your UCSB Connect.
Solution
The easiest way to fix it is to do the following:
Go to Connect Webmail
Login with your UCSBNetID Credentials
Click on the Gear icon () in the upper right hand corner
Go to Settings
Click on Forwarding and POP/IMAP
Either:
Select Disable forwarding
Change the second pulldown to anything that is not delete Gmail's copy
Click on Save Changes at the bottom.
This should now allow you to see future emails sent to your Engineering Account.
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