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Trying to open a PDF received from a user on the Mac, getting an error message.  You are able to open other PDFs with no issue.

Cause

Two Three possible reasons this could be happening.

  1. The PDF has special characters (such as '©' or similar) in the file name
  2. Was sent from a user sending from Thunderbird within the UC Campus
  3. The PDF is protected or in a format not compatible with the program you are using to open it.

Solution

For the following situations...

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titleSent by someone using Thunderbird in the UC Campus

For files sent from a user that asks you what application, you can either:

  1. Select the Adobe Application (Like Acrobat Reader or Acrobat), but also check the box next to Use this option Always.
  2. Ask the person sending the PDF to adjust their MIME Type Actions on Thunderbird before sending PDFs. Refer them to the following link: http://kb.mozillazine.org/Actions_for_attachment_file_types


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titleThe PDF is protected or in a format not compatible with the program you are using to open it.
  1. Right click on the document and then click on open with... and then select adobe reader or adobe acrobat pro
    1. Its possible during PDF creation to lock the file with a password or to specific users. Preview and other third party apps sometimes do not display the prompt asking for credentials properly
    2. BFS uses a service on some of their portals to detect what version of Adobe is being used and send a PDF in said version. This sometimes glitches out especially if the user is using a version too new for BFS to recognize. We had several issues where the user was on the latest version of Adobe Acrobat Pro and BFS was sending PDFs in 20 year old formats that do not open by default on the newest adobe software because they are considered security risks. This may be avoided on some BFS portals by specifying what version you want to download the PDF as.


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Warning

Spring 2020: Adobe recently revoked several serial numbers used by the College of Engineering by "accident" while users work from home.  While said serial numbers have been reauthorized, you may need to uninstall and reinstall your Adobe software to remove the "serial number has been revoked" error message.

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