Thunderbird - Same email showing up, regardless of what email selected.
Problem
When using Thunderbird to view your UCSB email, you are trying to read other emails, but the same email keeps showing up, regardless of what email is selected.
Cause:
The Thunderbird caching may have been corrupted and needs to be cleared
Solution
One of the ways to do it is to use this solution provided here:
http://email.about.com/od/mozillathunderbirdtips/qt/How-To-Repair-Folders-In-Mozilla-Thunderbird.htm
Repair Folders in Mozilla Thunderbird
To rebuild a Mozilla Thunderbird folder — when emails have disappeared, for instance, or deleted messages still show:
- As a precaution, turn off automatic mail checking.
- This is typically not necessary but avoids a potential cause for conflicts.
- Click with the right mouse button on the folder you want to repair in Mozilla
- Select Properties… from the menu that appears.
- Go to the General Information tab.
- Click Repair Folder.
- Now click OK.
- You do not have to wait for the rebuilding to finish before clicking OK; do wait before doing anything else in Mozilla Thunderbird, though.
Have Mozilla Thunderbird Rebuild Multiple Folders
To have Mozilla Thunderbird repair more folders' indices automatically:
- Make sure Mozilla Thunderbird is not running.
- Open your Mozilla Thunderbird profile directory.
- Go to the desired account's data folder.
- IMAP accounts are under ImapMail.
- POP accounts are found under Mail/Local Folders.
- Locate .msf files corresponding to the folders you want to have rebuilt.
- Move the .msf files to the trash.
- Make sure you do not delete the corresponding files without extension.
- If you see a file called "INBOX" and a file called "INBOX.msf", for instance, delete the "INBOX.msf" file but leave the "INBOX" file in place.
- Start Mozilla Thunderbird.
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