Unable to log into the Windows Computers in CSIL/Auhll Student Center

Problem

You are trying to log onto the Windows Computer in CSIL (Harold Frank Hall 1140), Auhll Student Center (Engineering II 1401) or in E2 Lab (Engineering 2 3236), but you are told Invalid Username or Password.

However, you can log into the CSIL Fedora/Linux computers with no issue and you can verify your password through https://accounts.engr.ucsb.edu/maintain or https://eci.ucsb.edu/account-creation-links then "maintain your account".

Cause

There are a few possible reasons...

  1. You recently changed/reset your password.
  2. Your username is longer than 20 characters long.
  3. You were using the wrong username/password.
  4. Your account has expired.

Solution

1) You recently changed/reset your password

If you recently changed your password for your account, it can take up to 15-30 minutes before the Windows computers get the change.

Please wait at least 15-30 minutes before trying to log onto the Windows computers.

2) Your username is longer than 20 characters long

Windows can only handle up to 20 characters in length for the username.

Our system currently uses your UCSBNetID Username for the basis of the College of Engineering Username, but unfortunately, we cannot make it prevent issues with the windows login.

At this time, it is recommended that you speak with Identity Services and make a request to change your netid, then contact help@engineering.ucsb.edu to inform us on the netid change so we can fix your account appropriately.

3) You were using the wrong username/password

Sometimes people confuse what the username should be or which password they are using.

Your username should just be your UCSBNetID with nothing else. (IE: If your UCSBNetID is jsmith, that should be used for your login)

Your password, however, is not your UCSBNetID Password.  You should have a separate password for your College of Engineering Account.

To verify your password, go to: https://accounts.engr.ucsb.edu/maintain.  If you forgot your password, you can reset it using the reset it here link there.

4) Your account has expired

Your account may have expired.

You will need to contact help@engineering.ucsb.edu, telling us that you are unable to log in to both Windows and Linux machines but able to access through https://accounts.engr.ucsb.edu/maintain.